Results 1 to 11 of 11

Thread: Buffering Problems?

  1. #1

    Question Buffering Problems?

    For some reason when I open up Winamp to play AH @ 192k, it comes in and out at times. It never happened with WMP. I just get a lot of breaks in the music while the buffer goes like, 13%, 45%, 78% until it plays again.

    Does this happen to you guys? What can I do to stop this?

    Abominus
    [SIGPIC][/SIGPIC]Afterhours.Fm's Night Shift Manager

  2. #2
    AH.FM Addict Vicky Wood's Avatar
    Join Date
    May 2006
    Gender
    Female
    Location
    Paracatu, Brasil
    Posts
    14,828
    Quote Originally Posted by Abominus View Post
    For some reason when I open up Winamp to play AH @ 192k, it comes in and out at times. It never happened with WMP. I just get a lot of breaks in the music while the buffer goes like, 13%, 45%, 78% until it plays again.

    Does this happen to you guys? What can I do to stop this?

    Abominus
    i occaisionally get that with WMP, but rarely Winamp, stick to WMP for you I guess!

    maybe if you have a lot of inward traffic, downloading stuff etc might have a baring on your buffering
    Weekly Essentials - Mondays 7pm Eastern http://www.facebook.com/weeklyessentialspodcast

  3. #3
    AH.FM Addict jedrekmx's Avatar
    Join Date
    May 2006
    Posts
    8,722
    Quote Originally Posted by Abominus View Post
    For some reason when I open up Winamp to play AH @ 192k, it comes in and out at times. It never happened with WMP. I just get a lot of breaks in the music while the buffer goes like, 13%, 45%, 78% until it plays again.

    Does this happen to you guys? What can I do to stop this?

    Abominus
    I have the same problem with the canada server. Dan says that its my POS router, but I have by passed my router and still running into the same problems.

    What server you connecting to?

  4. #4
    AH.FM Addict jedrekmx's Avatar
    Join Date
    May 2006
    Posts
    8,722
    something tells me that it's the isohunt server that's having troubles

  5. #5
    Quote Originally Posted by jedrek View Post
    I have the same problem with the canada server. Dan says that its my POS router, but I have by passed my router and still running into the same problems.

    What server you connecting to?
    I am just clicking on the Winamp logo below the TUNE IN sign.

    Which server should I connect to?
    [SIGPIC][/SIGPIC]Afterhours.Fm's Night Shift Manager

  6. #6
    AH.FM Addict piccoli's Avatar
    Join Date
    Dec 2006
    Gender
    Male
    Location
    Lisbon, Portugal, Portugal
    Posts
    79,562
    Quote Originally Posted by jedrek View Post
    something tells me that it's the isohunt server that's having troubles
    Quote Originally Posted by Abominus View Post
    I am just clicking on the Winamp logo below the TUNE IN sign.

    Which server should I connect to?


    try one from Europe or try the Firewall friendly link

  7. #7
    AH.FM Addict Become a supporter now SentriX's Avatar
    Join Date
    Feb 2008
    Gender
    Male
    Location
    Worcestershire, UK
    Posts
    2,584
    I have the same problem with the canada server also -




  8. #8
    just tried the CA server - no problems here, steady stream. but there might be routing probs somewhere, so just try another server if you're having probs.
    http://dfx.at/sets/ :: http://myspace.com/dfx_dj

  9. #9
    AHddicted! Dan's Avatar
    Join Date
    May 2006
    Gender
    Male
    Location
    Canada
    Posts
    19,221
    Canada server might be experiencing buffering issues, if this is the case please use any other servers that we have

    here is a small list of some of the servers we have that you can use.

    AH.FM Austria Winamp 192k
    http://at.ah.fm:9000/listen.pls

    AH.FM Austria Winamp 96k
    http://at.ah.fm:9010/listen.pls

    AH.FM France Winamp 192k
    http://fr.ah.fm:9000/listen.pls

    AH.FM France Winamp 96k
    http://fr.ah.fm:9010/listen.pls

    AH.FM Hungary Winamp 192k
    http://hu.ah.fm:9000/listen.pls

    AH.FM Hungary Winamp 96k
    http://hu.ah.fm:9010/listen.pls

    AH.FM Netherlands Winamp 192k
    http://nl1.ah.fm:9000/listen.pls

    AH.FM Netherlands Winamp 96k
    http://nl1.ah.fm:9010/listen.pls

    Canada servers once again i smell routing issues, so please use either Hungary, France or Austria.

    Thank you for bringing this up.
    Most listened to Trance Radio - AH.FM
    Love AH.FM? become today.

  10. #10
    AH Listener
    Join Date
    Jan 2008
    Posts
    15
    i got the same problem, when i try to open AH 192k via winamp.
    but for some reason it works, when i open the normal 192k winamp link on the website

  11. #11
    AHddicted! Dan's Avatar
    Join Date
    May 2006
    Gender
    Male
    Location
    Canada
    Posts
    19,221
    should be ok, let me know if issue still exists.
    Most listened to Trance Radio - AH.FM
    Love AH.FM? become today.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Show Upload Problems
    By JayCan in forum Help & Support | Feedback
    Replies: 2
    Last Post: Jun 23rd, 2009, 14:13
  2. Constantly re Buffering.
    By Vertigo in forum Help & Support | Feedback
    Replies: 13
    Last Post: Nov 4th, 2008, 03:30
  3. Problems
    By dereklangold in forum Help & Support | Feedback
    Replies: 3
    Last Post: Dec 1st, 2006, 19:08
  4. Buffering issues a few nights ago..
    By DreamensioN in forum Help & Support | Feedback
    Replies: 8
    Last Post: Jun 18th, 2006, 20:16

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •