Hi guys,

My timezome is set to GMT+1 (Amsterdam Timezone) plus auto-detect DLT (Daylight Savings Time). Unfortunately all times show up one hour earlier than the actual time.

But when I try to correct this by moving to GMT+2, then all of a sudden the times show up one hour too late.

Am I doing something wrong?

Maybe I could try to use GMT+1 plus DLT enabled (instead of auto-detect).